Poll - what issues are you having with the forum

Rules of the forum and announcements from the Bailiffs

Issues with forum

I can't connect to the website on a regular basis
3
5%
I can't stay logged in to my account
13
21%
All of the above
7
11%
Works fine
38
62%
 
Total votes: 61

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Poll - what issues are you having with the forum

Post by Andrew Croft » Sun Mar 04 2018 18:28

as Ben suggested heres a poll to get a feel for the number of people affected by these timeout/connection issues.

the login thing is defo to do with cookies, delete yer cookies. :cheers:
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

RAB-HENDO
Zander
Zander
Posts: 5174
Joined: Sun Aug 28 2011 05:00
Location: Edmiston Drive VIA paisley

Re: Poll - what issues are you having with the forum

Post by RAB-HENDO » Sun Mar 04 2018 18:40

You missed out German c***s
DANCES WAE PIKE

User avatar
Ben
Father of the Forum
Father of the Forum
Posts: 4436
Joined: Sat Aug 27 2011 05:00
Location: Lancashire
Contact:

Re: Poll - what issues are you having with the forum

Post by Ben » Sun Mar 04 2018 20:15

Not remaining logged in is surely a local browser issue and beyond our control Andy?
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

norwich lad
Chub
Chub
Posts: 1155
Joined: Sat Aug 27 2011 05:00
Location: Norwich Norfolk

Re: Poll - what issues are you having with the forum

Post by norwich lad » Sun Mar 04 2018 20:38

I have had it coming up timed out/unable to reach the home page for a couple seconds before re loading the home page for a few weeks. still happens now. but no problems with log in or browsing.
Lee Davison,Period Furniture Restoration,Carpentry.in Norfolk.

What You Caught mate, Nothing,Won't fish Here Again!

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Sun Mar 04 2018 20:40

Ben wrote:
Not remaining logged in is surely a local browser issue and beyond our control Andy?
yeah but i changed a cookie setting and old cookies aint valid. need to clear them all out so that it will now remember the login details :cry:
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

User avatar
Bob Watson
Barbel
Barbel
Posts: 3758
Joined: Sun Aug 28 2011 05:00
Location: Stockton on Redacted

Re: Poll - what issues are you having with the forum

Post by Bob Watson » Sun Mar 04 2018 22:45

Quote function is unresponsive for me.

Old School Piker
Roach
Roach
Posts: 106
Joined: Sun Dec 16 2012 06:00

Re: Poll - what issues are you having with the forum

Post by Old School Piker » Sun Mar 04 2018 22:46

Have to log on each time, even though I click “remember me”.

User avatar
Duncan Holmes
Barbel
Barbel
Posts: 4137
Joined: Mon Feb 20 2012 06:00
Location: In the heart of Norfolk
Contact:

Re: Poll - what issues are you having with the forum

Post by Duncan Holmes » Sun Mar 04 2018 22:51

Looking like a case of pebtkac

:grin:
"The opinions expressed in any of my posts are my own and do not reflect the view of the any organisation that I may be associated with."

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Sun Mar 04 2018 23:05

Old School Piker wrote:
Have to log on each time, even though I click “remember me”.
Clear your browsers cookies
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

zodiac
Chub
Chub
Posts: 2247
Joined: Sat Oct 22 2011 05:00
Location: central jockland

Re: Poll - what issues are you having with the forum

Post by zodiac » Sun Mar 04 2018 23:06

norwich lad wrote:
I have had it coming up timed out/unable to reach the home page for a couple seconds before re loading the home page for a few weeks. still happens now. but no problems with log in or browsing.
same here.
'Politicians. Don't vote, it just encourages them. The desire to be a politician should bar you from life from ever being one' Billy Connoly

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Sun Mar 04 2018 23:17

Bob Watson wrote:
Quote function is unresponsive for me.
Strange. Doesnt do anything at all. Mobile or pc ?
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

User avatar
Bob Watson
Barbel
Barbel
Posts: 3758
Joined: Sun Aug 28 2011 05:00
Location: Stockton on Redacted

Re: Poll - what issues are you having with the forum

Post by Bob Watson » Sun Mar 04 2018 23:21

PC

User avatar
Bob Watson
Barbel
Barbel
Posts: 3758
Joined: Sun Aug 28 2011 05:00
Location: Stockton on Redacted

Re: Poll - what issues are you having with the forum

Post by Bob Watson » Sun Mar 04 2018 23:23

Andrew Croft wrote:
Bob Watson wrote:
Quote function is unresponsive for me.
Strange. Doesnt do anything at all. Mobile or pc ?
PC

Fookin working now!! :thumbs: :shrug: :shrug:

Just did this and took ages for cursor to jump under afetr pressing enter

User avatar
Bob Watson
Barbel
Barbel
Posts: 3758
Joined: Sun Aug 28 2011 05:00
Location: Stockton on Redacted

Re: Poll - what issues are you having with the forum

Post by Bob Watson » Mon Mar 05 2018 01:03

Quote function??

Still slow to respond to commands via mouse and keyboard.

User avatar
alan behenna
Chub
Chub
Posts: 2110
Joined: Mon Sep 14 2015 15:45
Location: Where Sheep are Nervous.

Re: Poll - what issues are you having with the forum

Post by alan behenna » Mon Mar 05 2018 08:13

+1 to the above "slow to respond to keyboard commands etc"............connection appearing to drop sometimes?

Big Issues when first coming on site. Very Bad Lag, now improved but still "different".

Cache cleared, fresh Log-on. Better than before, but still very noticeable lag occurring on attempting to post this.

:scratch:

User avatar
Mike J
Barbel
Barbel
Posts: 4285
Joined: Wed Nov 09 2016 09:26
Location: Wessex

Re: Poll - what issues are you having with the forum

Post by Mike J » Mon Mar 05 2018 09:38

Ipad 4 user.

Lightening response.
Log-in quick and easy.
Time-out seems to be around 10mins max. but I can live with that.
(I always delete all history and website data before recharging).

A gibbit emoji would be a bonus.

User avatar
DavyMc
Barbel
Barbel
Posts: 4069
Joined: Sun Aug 28 2011 05:00
Location: Glasgow Scotland

Re: Poll - what issues are you having with the forum

Post by DavyMc » Mon Mar 05 2018 11:05

norwich lad wrote:
I have had it coming up timed out/unable to reach the home page for a couple seconds before re loading the home page for a few weeks. still happens now. but no problems with log in or browsing.
Been getting the same.

Also can we have the view new posts option back again :grin:
"Rise, like lions after slumber: In unvanquishable number! Shake your chains to earth like dew: Which in sleep had fallen on you: Ye are many—they are few!"

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Mon Mar 05 2018 11:06

DavyMc wrote:
norwich lad wrote:
I have had it coming up timed out/unable to reach the home page for a couple seconds before re loading the home page for a few weeks. still happens now. but no problems with log in or browsing.
Been getting the same.

Also can we have the view new posts option back again :grin:
Top lefthand corner the menu button with the 3 lines :thumbs:
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

User avatar
alan behenna
Chub
Chub
Posts: 2110
Joined: Mon Sep 14 2015 15:45
Location: Where Sheep are Nervous.

Re: Poll - what issues are you having with the forum

Post by alan behenna » Mon Mar 05 2018 11:08

Continuing Massive Lag frequently experienced on trying to complete text and post to board. Worse it's ever been to date. Sometimes 12 or more seconds to type and wait to see text appear.

Cleared Cache, History, Cookies a number of times. Forced to Log On again once or twice.

Not this end. Mouse responsive, keyboard/text frequent significant lag. No trouble any other site.

Things can only get better!


:laughs:

GAVIN H
Barbel
Barbel
Posts: 3733
Joined: Sat Aug 27 2011 05:00

Re: Poll - what issues are you having with the forum

Post by GAVIN H » Mon Mar 05 2018 12:29

Just wrote a long post, can,t post it completely gone :shrug:

User avatar
DavyMc
Barbel
Barbel
Posts: 4069
Joined: Sun Aug 28 2011 05:00
Location: Glasgow Scotland

Re: Poll - what issues are you having with the forum

Post by DavyMc » Mon Mar 05 2018 12:31

Andrew Croft wrote:
DavyMc wrote:
norwich lad wrote:
I have had it coming up timed out/unable to reach the home page for a couple seconds before re loading the home page for a few weeks. still happens now. but no problems with log in or browsing.
Been getting the same.

Also can we have the view new posts option back again :grin:
Top lefthand corner the menu button with the 3 lines :thumbs:
Magic. Quick links :wink:
"Rise, like lions after slumber: In unvanquishable number! Shake your chains to earth like dew: Which in sleep had fallen on you: Ye are many—they are few!"

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Mon Mar 05 2018 12:49

alan behenna wrote:
+1 to the above "slow to respond to keyboard commands etc"............connection appearing to drop sometimes?

Big Issues when first coming on site. Very Bad Lag, now improved but still "different".

Cache cleared, fresh Log-on. Better than before, but still very noticeable lag occurring on attempting to post this.

:scratch:
give the website a refresh and see how you get on now.
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

User avatar
Ben
Father of the Forum
Father of the Forum
Posts: 4436
Joined: Sat Aug 27 2011 05:00
Location: Lancashire
Contact:

Re: Poll - what issues are you having with the forum

Post by Ben » Mon Mar 05 2018 20:34

Thanks for all your hard work Andy, much appreciated as always pal
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

cookiesdaughtersdad
Zander
Zander
Posts: 7269
Joined: Tue Nov 06 2012 06:00
Location: Cambs

Re: Poll - what issues are you having with the forum

Post by cookiesdaughtersdad » Mon Mar 05 2018 21:19

Ben wrote:
Thanks for all your hard work Andy, much appreciated as always pal
+1 :thumbs:
We may not get on that much ,Andy but fair play for the work you do :wink:

Cheers Alan
"Luck is what happens when preparation meets opportunity" Seneca, some Roman chap.

User avatar
Happy Hayes
Barbel
Barbel
Posts: 2536
Joined: Sun Jan 04 2015 16:11
Location: Essex

Re: Poll - what issues are you having with the forum

Post by Happy Hayes » Mon Mar 05 2018 21:56

cookiesdaughtersdad wrote:
Ben wrote:
Thanks for all your hard work Andy, much appreciated as always pal
+1 :thumbs:
We may not get on that much ,Andy but fair play for the work you do :wink:

Cheers Alan
Well done Andrew :thumbs:

Do you think Kev will say something nice as well. :hug:

Old School Piker
Roach
Roach
Posts: 106
Joined: Sun Dec 16 2012 06:00

Re: Poll - what issues are you having with the forum

Post by Old School Piker » Mon Mar 05 2018 23:41

Thanks Andrew. That cured it :thumbs:

User avatar
lochhopper
Roach
Roach
Posts: 129
Joined: Wed Nov 14 2012 06:00
Location: Bavaria, southern Germany

Re: Poll - what issues are you having with the forum

Post by lochhopper » Tue Mar 06 2018 08:44

I often get this error message:

Secure Connection Failed

The connection to www.the-pikers-pit.co.uk was interrupted while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

delboy
Barbel
Barbel
Posts: 2768
Joined: Tue Jan 15 2013 06:00
Location: lea valley

Re: Poll - what issues are you having with the forum

Post by delboy » Tue Mar 06 2018 12:25

Thanks boyfor all your hard work,but still having problems with things,just went to reply to a post and press the letter and nothing happens,kept pressing and then you get about 10 f*****g letters turn up,....tried smashing the f*****g thing with a hammerstill don't work
Nothing wrong with me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1 Its everyone else.

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Tue Mar 06 2018 12:28

Im trying to figure out what might be causing that kind of lag while typing. I made some changes yesterday. If yer on a pc delboy, press "ctrl+F5"

Or are you on a mobile ?
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

User avatar
Andrew Croft
Bailiff
Bailiff
Posts: 12719
Joined: Wed Nov 02 2011 05:00
Location: Glasgow, Scotland
Contact:

Re: Poll - what issues are you having with the forum

Post by Andrew Croft » Tue Mar 06 2018 12:38

Id highly suggest to anyone having connection issues to update their browser.
If you enjoy the forum and would like to contribute towards the running costs please click here to send a donation via PayPal or here to buy some Pit merchandise - thank you

Post Reply